Enter Sales Fast and Easy with KiPoint POS
Use KiPoint POS on the iPad, Mac or Windows

System Requirements

Requirements for KiBiz and KiPoint

Single user requirements for KiBiz


For FileMaker 10 and 11 (12 coming soon)

Windows:

Windows 7 Ultimate, Professional, Home Premium*
CPU: 1 GHz or faster RAM: 1 GB
DirectX 9 graphics device with WDDM 1.0 or higher driver, DVD drive

Windows Vista Ultimate, Business, Home Premium
(SP 2)* CPU: 1 GHz or faster RAM: 2 GB
1024x768 or higher resolution video adapter and display, DVD drive

Windows XP Professional, Home Edition (SP 3)*
CPU: Pentium III 700 MHz or faster
RAM: 2 GB of RAM
1024x768 or higher resolution video adapter and display, DVD drive

Apple Mac:
Mac OS X 10.4.11
PowerPC G4, G5 or Intel-based Mac, 256 MB of RAM

Mac OS X 10.5
PowerPC G4 (867MHz+), Power PC G5, Intel-based Mac, 512MB of RAM

Mac OS X v10.6*
CPU: Intel-based Mac
RAM: 2 GB of RAM DVD drive

Mac OS X v10.5.7*
CPU: PowerPC G4 (867 MHz+), Power PC G5, Intel-based Mac
RAM: 2 GB of RAM, DVD drive

Multi user requirements for KiBiz

F
ileMaker Pro v10 (or greater) is the database engine that is required on each computer to run KiBiz in multi user mode. Please email us if you require KiBiz for a previous version of FileMaker Pro. FileMaker Pro is installed on each user's computer to access KiBiz as a guest of FileMaker Server. The FileMaker Pro requirements are the same as the single user requirements.

FileMaker Server v11 can run on either a Windows or Mac OSX server. Here are the requirements:

Wi
ndows server:
Windows Server 2003 Standard Edition SP2,
CPU: Dual CPU/Core Duo RAM: 4 GB
Hard drive: 80+ GB

Windows Server 2008 Standard Edition R2, SP2
CPU: Dual CPU RAM: 4 GB
Hard drive: 80+ GB

Windows 7 Professional Edition
CPU: Dual CPU RAM: 4 GB
Hard drive: 80+ GB

Ma
cintosh server:

Mac OS X and Mac OS X Server version 10.5.8 (Intel-based Mac)
CPU: 1.67GHz Intel Core Duo, RAM: 2 GB minimum

FileMaker Server 11 installs what you need to use PHP including the PHP engine, the FileMaker API for PHP, sample code, and documentation. If you already have PHP 5.0 or higher, you can choose to keep your existing installation.

Requirements for KiPoint on iPad

FileMaker Go for iPad 11 or FileMaker Go 12 for iPad obtained from iTunes App Store

iPad 2 or greater

FileMaker Pro 11 or 12- if customization is desired

FileMaker Server 11 or 12- if hosting of files is desired

CardSwipe from iTunes App Store- if swiping of credit cards is desired

iMag Pro Credit Card reader- if swiping of credit cards is desired

Authorize.net Account- if linking to your current Merchant account is desired

Scanfob 2002 barcode scanner is recommended for barcode scanning